Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]
Anyone else having problems w/ site? Toplef10Anyone else having problems w/ site? 1zd3ho10

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.

Anyone else having problems w/ site? I22gcj10Anyone else having problems w/ site? 14dhcg10

[/td][/tr][/table]

Join the forum, it's quick and easy

Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]
Anyone else having problems w/ site? Toplef10Anyone else having problems w/ site? 1zd3ho10

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.

Anyone else having problems w/ site? I22gcj10Anyone else having problems w/ site? 14dhcg10

[/td][/tr][/table]
Square Foot Gardening Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» I want to start over
by Roseinarosecity Today at 12:46 am

» Tomato - Snow Fairy
by sanderson Yesterday at 9:30 pm

» CANADIAN REGION:What are you doing July to December 2021
by Kelejan Yesterday at 6:15 pm

» Birds of the Garden
by Kelejan Yesterday at 6:10 pm

» N&C Midwest — October 2021
by OhioGardener Yesterday at 5:18 pm

» Happy Birthday!!
by Scorpio Rising Yesterday at 12:18 pm

» Winter Travel
by OhioGardener 10/13/2021, 8:17 am

» Microbes...you gotta see this one !!!
by sanderson 10/12/2021, 1:36 pm

» What are you eating from your garden today?
by yolos 10/10/2021, 11:09 am

» Keeping bees
by Kelejan 10/9/2021, 10:50 am

» worm buying
by OhioGardener 10/8/2021, 8:57 am

» October: What to plant in Northern California and Central Valley areas
by Yardslave 10/7/2021, 5:56 pm

» Hello from West Palm Beach, FL
by OhioGardener 10/6/2021, 6:02 pm

» OhioGardener SFG
by OhioGardener 10/5/2021, 9:31 pm

» National Kale Day
by OhioGardener 10/5/2021, 9:04 am

» Senseless Banter...
by OhioGardener 10/4/2021, 2:13 pm

» October Avatar: Fall Gardening
by sanderson 10/4/2021, 2:06 pm

» What are these fruits?
by bijan 10/4/2021, 1:53 pm

» Mulching question?
by sanderson 10/4/2021, 1:46 pm

» Wood Chips-->Pine
by sanderson 10/4/2021, 1:41 pm

» Dr Higa's Soil Classifications
by sanderson 10/4/2021, 1:35 pm

» Famous Gardening Quotes
by sanderson 10/4/2021, 1:32 pm

» has55's R & D Journey
by has55 10/3/2021, 5:02 pm

» The SFG Journey-Johnson Su Bioreactor for composting, No turning
by has55 10/3/2021, 4:42 pm

» My SFG journey- using hanging clips on cucumber and tomatoes
by has55 10/3/2021, 4:37 pm

» The SFG Journey: The love ballet of cucumber
by has55 10/3/2021, 4:34 pm

» I should have barked (zucchini humor)
by OhioGardener 10/2/2021, 3:11 pm

» This volunteer plant with interesting flowers
by OhioGardener 10/1/2021, 5:29 pm

» California's Drought
by Kelejan 10/1/2021, 6:07 am

» Patio Tomatoes at the Kitchen Door
by sanderson 9/30/2021, 11:08 pm

Google

Search SFG Forum

Anyone else having problems w/ site?

+19
Triciasgarden
catbranch
Goosegirl
Yardslave
RJARPCGP
llama momma
Boz
CapeCoddess
greatgranny
sanderson
Jmichelle
southern gardener
audrey.jeanne.roberts
Turan
Kelejan
yolos
boffer
camprn
AtlantaMarie
23 posters

Page 1 of 4 1, 2, 3, 4  Next

Go down

Anyone else having problems w/ site? Empty Anyone else having problems w/ site?

Post  AtlantaMarie 4/28/2014, 10:46 am

Just trying to figure out if it's AT&T or the site, but I'm having a lot of problems getting on, posting, answering, seeing photos, etc.  It only seems to be this site...

And why am I seeing an ad for Roundup on here????  Not happy about seeing the ads at all, to be honest.
AtlantaMarie
AtlantaMarie

Certified SFG Instructor

Female Posts : 5505
Join date : 2014-03-18
Age : 58
Location : Buford, GA - Zones 7B/8A

http://www.defensivespecialties.com

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  camprn 4/28/2014, 11:00 am

If you are seeing ads you are probably not logged onto the forum. What type of device are you using? What browser are you using?

____________________________

43 years a gardener and going strong with SFG.
https://squarefoot.forumotion.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

https://squarefoot.forumotion.com/t1306-other-gardening-books



Anyone else having problems w/ site? WxBanner?bannertype=wu_clean2day_cond&airportcode=KEEN&ForcedCity=Keene&ForcedState=NH&zipcode=03431&language=EN
camprn
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14169
Join date : 2010-03-06
Age : 59
Location : Keene, NH, USA ~ Zone 5a

https://squarefoot.forumotion.com/t3574-the-end-of-july-7-week

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  boffer 4/28/2014, 11:01 am

I was having trouble with pics loading last night and this morning while using FF.  No problems in Chrome.  I re-booted this AM and don't have problems now.  I did a quick search of forumotion's site, and there are no issues being reported.

You should only see ads when you're not logged in.  Ad content is controlled by Google.
boffer
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 68
Location : yelm, wa, usa

http://boffer.us/

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  AtlantaMarie 4/28/2014, 11:05 am

I'm logged in...  Using a pc w/ W7 Home Premium.  Internet Explorer. 

Seeing 2 ads:  One on top, one on bottom left.

I'll try closing down computer & rebooting.

Thanks!
AtlantaMarie
AtlantaMarie

Certified SFG Instructor

Female Posts : 5505
Join date : 2014-03-18
Age : 58
Location : Buford, GA - Zones 7B/8A

http://www.defensivespecialties.com

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  yolos 4/28/2014, 12:20 pm

I am also seeing an ad at the tope of the screen.  The one that shows a picture of a man with a red baseball cap saying, THE Grocery stores fear him.  I see it everywhere on the internet and wondered how much this guy is paying for all these adds.

Just now the ad changed to Lowes Garden center.
Okay when I previewed this post another one showed up - Fungus Expert

I am using Windows 7, Internet Explorer.  I just turned on the computer and logged in here.
Just previewed this post again and another add popped up - 2014 Best Skin Tighteners.
Now Best Chicken Recipies.
yolos
yolos

Female Posts : 4066
Join date : 2011-11-20
Age : 71
Location : Brooks, Ga Zone 7B/8A

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  Kelejan 4/28/2014, 12:26 pm

I am seeing ads as well.  Surely I must be logged on to post? Mostly I ignore the ads but i certainly would object to Roundup.  Evil or Very Mad
Kelejan
Kelejan

Female Posts : 6002
Join date : 2011-04-24
Age : 86
Location : Castlegar, British Columbia

http://www.castlegarinkspot.ca

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  camprn 4/28/2014, 12:54 pm

I am not seeing advertising when I am signed in. IF anyone is having issues, please close your browser and restart your computer. If you are still having trouble. please dump the Forum cookies and reload the page.

____________________________

43 years a gardener and going strong with SFG.
https://squarefoot.forumotion.com/t3574-the-end-of-july-7-weeks-until-frost

There are certain pursuits which, if not wholly poetic and true, do at least suggest a nobler and finer relation to nature than we know. The keeping of bees, for instance. ~ Henry David Thoreau

https://squarefoot.forumotion.com/t1306-other-gardening-books



Anyone else having problems w/ site? WxBanner?bannertype=wu_clean2day_cond&airportcode=KEEN&ForcedCity=Keene&ForcedState=NH&zipcode=03431&language=EN
camprn
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14169
Join date : 2010-03-06
Age : 59
Location : Keene, NH, USA ~ Zone 5a

https://squarefoot.forumotion.com/t3574-the-end-of-july-7-week

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  yolos 4/28/2014, 1:25 pm

Okay, I used the link at the bottom of the home page and deleted forum cookies.  Closed the browser and shut off computer and then restarted.  Logged into this forum and still have the ads.  I did this three times.  The ad is just below the line that scrolls across the top of the forum page and another ad is below the latest topics list below the "Chat in new window".
yolos
yolos

Female Posts : 4066
Join date : 2011-11-20
Age : 71
Location : Brooks, Ga Zone 7B/8A

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  AtlantaMarie 4/28/2014, 1:53 pm

Ditto, except I've only re-booted twice.  And everything is still really slow coming up on the site.

Have gotten rid of ALL cookies on computer.  Checked it a couple of different ways.  Still getting ads, etc.
AtlantaMarie
AtlantaMarie

Certified SFG Instructor

Female Posts : 5505
Join date : 2014-03-18
Age : 58
Location : Buford, GA - Zones 7B/8A

http://www.defensivespecialties.com

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  yolos 4/28/2014, 2:05 pm

@AtlantaMarie wrote:Ditto, except I've only re-booted twice.  And everything is still really slow coming up on the site.

Have gotten rid of ALL cookies on computer.  Checked it a couple of different ways.  Still getting ads, etc.

Must be a Georgia problem.  Anyone else having problems w/ site? 931411784
yolos
yolos

Female Posts : 4066
Join date : 2011-11-20
Age : 71
Location : Brooks, Ga Zone 7B/8A

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  Turan 4/28/2014, 2:54 pm

Montanans too  Laughing 
Since yesterday I can not get rid of the ads.  I have dumped cookies and restarted multiple times now.
I am using Firefox.

____________________________

Find more about Weather in Belgrade, MT
Click for weather forecast
Turan
Turan

Female Posts : 2603
Join date : 2012-03-29
Location : Gallatin Valley, Montana, Intermountain zone 4

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  boffer 4/28/2014, 3:01 pm

One other thing to try is to clear your browser's cache.  If that sounds like Greek to you, then try this instead:

Go to the homepage.  If the ads are still there, hold down the CTRL key and click the F5 key.  That will override your cache, and the browser will re-load all data from the server instead of the cache.

If that doesn't work, then we have to do what gardeners are not very good at:  patiently wait!  The problem will either improve or become more widespread.

Regardless, I recommend getting a free software program called Ad-Block.  It prevents most ads from showing up anywhere.

https://adblockplus.org/
boffer
boffer

Male Posts : 7392
Join date : 2010-02-26
Age : 68
Location : yelm, wa, usa

http://boffer.us/

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  audrey.jeanne.roberts 4/28/2014, 3:12 pm

I am also seeing ads, I logged out, logged back in - they're still there.

I don't have time right now to close down my computer and go through the steps (I'm working) so I'll do that later tonight.  I just wanted to let you guys know it's still happening.

Thanks!
Audrey
audrey.jeanne.roberts
audrey.jeanne.roberts

Posts : 1918
Join date : 2012-12-07
Location : Central Calif Mtns.

http://audreyjeanne-roberts.artistwebsites.com

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  southern gardener 4/28/2014, 3:33 pm

yup, having probs here too. Since yesterday or the day before. Tried all of the above, still seeing them. I am logged in.........
southern gardener
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 41
Location : california, zone 10a

Back to top Go down

Anyone else having problems w/ site? Empty No problems on my end

Post  Jmichelle 4/28/2014, 3:58 pm

Fwiw, I'm not having any issues.
Jmichelle
Jmichelle

Female Posts : 28
Join date : 2014-04-23
Age : 50
Location : Green Country/North East Oklahoma/Zone 7a

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  audrey.jeanne.roberts 4/28/2014, 4:21 pm

I realized I meant to tell you as well that I'm on an IMac running Safari.  I haven't had a chance to check my laptop or IPad to see if the same issue is there.
audrey.jeanne.roberts
audrey.jeanne.roberts

Posts : 1918
Join date : 2012-12-07
Location : Central Calif Mtns.

http://audreyjeanne-roberts.artistwebsites.com

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  yolos 4/28/2014, 5:35 pm

@boffer wrote:One other thing to try is to clear your browser's cache.  If that sounds like Greek to you, then try this instead:

Go to the homepage.  If the ads are still there, hold down the CTRL key and click the F5 key.  That will override your cache, and the browser will re-load all data from the server instead of the cache.

If that doesn't work, then we have to do what gardeners are not very good at:  patiently wait!  The problem will either improve or become more widespread.

Regardless, I recommend getting a free software program called Ad-Block.  It prevents most ads from showing up anywhere.

https://adblockplus.org/

I tried the CTRL F5 keys and that did not help.  Later maybe I will try the adblockplus if it continues to happen.  I don't mind the ads but I think it is slowing everything down.  I can only get DSL here and am already at a slower speed than I would want. 
It sure looks fishy to me.  The background of the ads are the same gold as the back ground on the site and the ads fit perfectly into a rectangle box.
If I hover my mouse over one of the arrows in the ad the url is googleadservices.com/pagead/.......
Guess I will just wait and see what's what.
yolos
yolos

Female Posts : 4066
Join date : 2011-11-20
Age : 71
Location : Brooks, Ga Zone 7B/8A

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  AtlantaMarie 4/28/2014, 5:37 pm

Boffer - tried your Ctrl-F5.  They're still there.  I'll guess I'll have to practice my patience.... Anyone else having problems w/ site? 950477 

Ditto on the Adblock....
AtlantaMarie
AtlantaMarie

Certified SFG Instructor

Female Posts : 5505
Join date : 2014-03-18
Age : 58
Location : Buford, GA - Zones 7B/8A

http://www.defensivespecialties.com

Back to top Go down

Anyone else having problems w/ site? Empty Ads all over!!!

Post  southern gardener 4/28/2014, 11:27 pm

Man, what's up with the ads all over the place? They're at the top of the screen, the left side, and now there's a FLASHING "your file is ready" download button on the bottom left! I've cleared the cache, re-booted, logged out, logged in......nothing changes! man, it's annoying!!
southern gardener
southern gardener

Posts : 1887
Join date : 2011-06-21
Age : 41
Location : california, zone 10a

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  sanderson 4/29/2014, 1:34 am

No ads showing when I'm logged in. PC with Windows 7 if that makes any difference. I'm half computer illiterate.
sanderson
sanderson

Forum Administrator

Female Posts : 19668
Join date : 2013-04-21
Age : 72
Location : Fresno CA Zone 8-9

https://connect.xfinity.com/appsuite/#!!&app=io.ox/mail&

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  AtlantaMarie 4/29/2014, 8:25 am

Now THIS is interesting.  In looking thru the various posts, I'm seeing that some pages (this one, for example) does not show me the top ad.  But I am getting the bottom ad on everything.

I'm also on W7 pc, Sanderson.

Also, could it have something to do with those not seeing them being in a different category?  (Instructors?  Moderators?)  Just a thought...
AtlantaMarie
AtlantaMarie

Certified SFG Instructor

Female Posts : 5505
Join date : 2014-03-18
Age : 58
Location : Buford, GA - Zones 7B/8A

http://www.defensivespecialties.com

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  greatgranny 4/29/2014, 12:16 pm

I have the Adblock as an extension on Firefox.  I am not seeing any ads here or on Facebook.  Might give it a try.  Don't know why all of a sudden you are seeing these.

Could it be that this site "creatingforum.com" has added something?




https://www.forumotion.com/
greatgranny
greatgranny

Female Posts : 661
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  greatgranny 4/29/2014, 12:21 pm

The forum for the "creatingforum.com" had this post that might explain some of this.

http://help.forumotion.com/t132462-google-ad-s-leaving-the-box#891562
greatgranny
greatgranny

Female Posts : 661
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  greatgranny 4/29/2014, 12:28 pm

Signed on on IE 11.  It is showing up there. 

How many of you are using IE?  Also, if you normally use Firefox, is it happening there too?  If it is, add the extension that I mentioned before.
greatgranny
greatgranny

Female Posts : 661
Join date : 2012-05-25
Location : Central Minnesota - Zone 4

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  sanderson 4/29/2014, 12:41 pm

We use Firefox. No ad problems at my end.
sanderson
sanderson

Forum Administrator

Female Posts : 19668
Join date : 2013-04-21
Age : 72
Location : Fresno CA Zone 8-9

https://connect.xfinity.com/appsuite/#!!&app=io.ox/mail&

Back to top Go down

Anyone else having problems w/ site? Empty Re: Anyone else having problems w/ site?

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 4 1, 2, 3, 4  Next

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum