Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]
pic posting troubles? Toplef10pic posting troubles? 1zd3ho10

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.

pic posting troubles? I22gcj10pic posting troubles? 14dhcg10

[/td][/tr][/table]
Square Foot Gardening Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» OhioGardener SFG
by yolos Today at 11:09 am

» Eddie Willers 1st rookie mistake - planting potatoes
by sanderson Today at 1:50 am

» New to SFG in Michigan 6a
by sanderson Today at 1:35 am

» Hi all!
by OhioGardener Yesterday at 3:01 pm

» Your first frost date ...had it yet?
by yolos 9/26/2020, 11:13 pm

» Bokashi
by OhioGardener 9/26/2020, 8:35 am

» Fire Season
by Turan 9/25/2020, 9:36 pm

» What new seeds are you saving this year?
by Turan 9/25/2020, 9:29 pm

» Self Watering containers?
by OldCrow 9/25/2020, 1:30 pm

» Prior planning prevents poor plantings performance
by plantoid 9/24/2020, 4:43 pm

» Elevated beds
by plantoid 9/24/2020, 4:36 pm

» Planting Asparagus seedlings.
by Cherbear 9/23/2020, 3:31 pm

» beneficial nematodes
by OhioGardener 9/23/2020, 12:43 pm

» Seed Exchange: Looking for Greek Sweet Red Squash
by OhioGardener 9/23/2020, 12:35 pm

» The SFG journey-Shade cloth removal
by has55 9/23/2020, 12:16 pm

» Hello from your Mid-South Host
by BarbaraG 9/22/2020, 10:17 am

» Hello!
by AtlantaMarie 9/22/2020, 7:35 am

» Tomato Pie
by Scorpio Rising 9/21/2020, 9:02 pm

» N&C Midwest: September 2020 !
by Scorpio Rising 9/21/2020, 8:58 pm

» Lettuce & Greens always bitter
by plantoid 9/20/2020, 3:59 pm

» Squirrels again
by RJARPCGP 9/20/2020, 12:12 pm

» New England, September, 2020
by RJARPCGP 9/19/2020, 11:30 pm

» Tomato Tuesday - 2020
by OhioGardener 9/19/2020, 8:43 am

» Late season Planting?
by Scorpio Rising 9/18/2020, 11:35 am

» Quick Fall Crops
by Scorpio Rising 9/18/2020, 11:31 am

» South West Gal returns to SQF
by AtlantaMarie 9/15/2020, 7:20 am

» Any Strange and Wonderful Visitors? Photos please!
by Scorpio Rising 9/13/2020, 12:36 pm

» Happy Birthday!!
by Scorpio Rising 9/11/2020, 10:25 am

» Fall Pollinators
by OhioGardener 9/10/2020, 4:19 pm

» How much compost do I need?
by sanderson 9/10/2020, 2:32 am

Google

Search SFG Forum

pic posting troubles?

Go down

pic posting troubles? Empty pic posting troubles?

Post  happyfrog on 12/10/2010, 9:04 am

i am not sure what's wrong.

only some pics will post. others won't. it's perplexing.

here's a link to the post i'm talking about.

https://squarefoot.forumotion.com/general-sfg-talk-f5/seed-starting-prep-and-planting-share-your-tips-experiences-plans-t4716.htm#37665

any suggestions? i do the 'img /img' thing around the links of the pic origin so it should work - and it did - for 2 of the images. my first thought was there's now limits on number of pics in posts, but that doesn't make sense because first pic won't post either - just the middle ones. ?????

im' not the geek in the household and that person is hard at work right now while i'm just in my kitchen baking up yummies for the kids.

so help would be greatly appreciated - not sure if it's a computer hiccup or a system problem or what.

thanks for reading adn replying. Smile
avatar
happyfrog

Female Posts : 625
Join date : 2010-03-04
Location : USA

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  camprn on 12/10/2010, 10:00 am

did you host the photos somewhere? here is the FAQ bit about posting photos:
https://squarefoot.forumotion.com/faq.htm



Can I post Images?Imagescan indeed be shown in your posts. However, there is no facility atpresent for uploading images directly to this board. Therefore you mustlink to an image stored on a publicly accessible web server, e.g.http://www.some-unknown-place.net/my-picture.gif. You cannot link topictures stored on your own PC (unless it is a publicly accessibleserver) nor to images stored behind authentication mechanisms such asHotmail or Yahoo mailboxes, password-protected sites, etc. To displaythe image use either the BBCode [img] tag or appropriate HTML (ifallowed).
camprn
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14169
Join date : 2010-03-06
Age : 58
Location : Keene, NH, USA ~ Zone 5a

https://squarefoot.forumotion.com/t3574-the-end-of-july-7-week

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  happyfrog on 12/10/2010, 10:10 am

they're hosted offsite. i copied the image link directly - and weirdly all were composed html the same way, but only 2 'work'. ..

but links worked.

?????

those original pics are on my old computer and i'm not entirely sure how to transfer all that over - that computer hard drive has gone bad and doesn't reliably stay booted up. . (which is how i now have this new awesome netbook!)
avatar
happyfrog

Female Posts : 625
Join date : 2010-03-04
Location : USA

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  camprn on 12/10/2010, 10:22 am

did you use the insert image tab?
camprn
camprn

Forum Moderator Certified SFG Teacher

Female Posts : 14169
Join date : 2010-03-06
Age : 58
Location : Keene, NH, USA ~ Zone 5a

https://squarefoot.forumotion.com/t3574-the-end-of-july-7-week

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  happyfrog on 12/10/2010, 10:25 am

you mean where i end up with [ img ] web link goes here of image source site [ / i m g ]
(remove spaces in brackets) - wasn't sure if the code would post if spaces weren't inserted.

if that's a yes, then yes, that's what i used. Smile

it's just so odd!!!
avatar
happyfrog

Female Posts : 625
Join date : 2010-03-04
Location : USA

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  acara on 12/10/2010, 12:28 pm

Should work if its wrapped .. in img and /img


just make sure there are no spaces
acara
acara

Male Posts : 1012
Join date : 2010-08-27
Age : 51
Location : Wesley Chapel, Florida (Zone 9)

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  happyfrog on 12/10/2010, 12:43 pm

@acara wrote:Should work if its wrapped .. in img and /img


just make sure there are no spaces

yep. did that. it's just so odd. guess i need to chalk it up to computer programming quirk. .. 2 of the pics posted, but the others didn't. and all were configured exactly the same way - and the links - w/o the img /img wraparounds and brackets work - but the img part didn't transfer.

haven't a clue and now the 'edit' option for that post has gone away so i can't try to fix it further. but i'm thankful i had the idea to stuff in the links to the images even if the images themselves didn't work right.

thanks ya'll for trying! i do appreciate your efforts!
avatar
happyfrog

Female Posts : 625
Join date : 2010-03-04
Location : USA

Back to top Go down

pic posting troubles? Empty Re: pic posting troubles?

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum