Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]
Problem Posting a Reply Toplef10Problem Posting a Reply 1zd3ho10

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.

Problem Posting a Reply I22gcj10Problem Posting a Reply 14dhcg10

[/td][/tr][/table]
Square Foot Gardening Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» Garden Veggie Plants Dying
by Scorpio Rising 10/18/2020, 9:43 am

» N&C Midwest—October 2020
by Scorpio Rising 10/17/2020, 3:01 pm

» Help with bush beans
by LilBittyBean 10/17/2020, 1:41 pm

» Hello!
by AtlantaMarie 10/16/2020, 6:42 am

» New England, October, 2020
by Scorpio Rising 10/15/2020, 8:28 pm

» What are you eating from your garden today?
by kauairosina 10/15/2020, 7:57 pm

» my worms are gonna get hungry
by OhioGardener 10/15/2020, 12:49 pm

» Mark's first SFG
by markqz 10/15/2020, 12:11 pm

» Happy Birthday!!
by AtlantaMarie 10/14/2020, 7:16 am

» 2020 SFG in Brooks, GA
by yolos 10/13/2020, 11:32 pm

» Fern leaf tomato?
by plantoid 10/13/2020, 4:28 pm

» Bokashi
by OhioGardener 10/12/2020, 3:13 pm

» Weed Killer Spray and my garden
by OhioGardener 10/12/2020, 3:04 pm

» Prior planning prevents poor plantings performance
by sanderson 10/12/2020, 2:08 am

» Tomato Pie
by sanderson 10/12/2020, 2:03 am

» Seed Exchange: Looking for Greek Sweet Red Squash
by sanderson 10/12/2020, 1:47 am

» OhioGardener SFG
by OhioGardener 10/10/2020, 6:27 pm

» Your first frost date ...had it yet?
by plantoid 10/10/2020, 8:23 am

» California - What are you doing this month?
by Yardslave 10/9/2020, 2:58 pm

» What new seeds are you saving this year?
by llama momma 10/8/2020, 5:23 pm

» Squirrels again
by OhioGardener 10/7/2020, 7:50 pm

» Fire Season
by Scorpio Rising 10/4/2020, 8:24 pm

» Hello from your Mid-South Host
by sanderson 10/2/2020, 12:19 am

» Hi all!
by sanderson 10/1/2020, 11:42 pm

» Tacos
by Scorpio Rising 10/1/2020, 11:05 pm

» October Avatar: Fall Gardening
by OhioGardener 10/1/2020, 10:02 am

» beneficial nematodes
by OhioGardener 9/29/2020, 5:48 pm

» N&C Midwest: September 2020 !
by OhioGardener 9/29/2020, 3:44 pm

» Eddie Willers 1st rookie mistake - planting potatoes
by sanderson 9/28/2020, 1:50 am

» New to SFG in Michigan 6a
by sanderson 9/28/2020, 1:35 am

Google

Search SFG Forum

Problem Posting a Reply

Go down

Problem Posting a Reply Empty Problem Posting a Reply

Post  dsfin on 3/29/2011, 7:10 pm

When trying to post a "reply", I keep getting bounced out of the Posting entry screen. The screen refreshes and sends me back to the previous page of posts I am trying to reply to. I keep having to start over because I keep losing what I have entered in the entry screen before I can send it.

Is this normal? I've also noticed, that my left & right functions of my USB Mouse are getting swapped each time too. So maybe the problem is not with the site software but rather something on my end.

Thanks. ---Dave
avatar
dsfin

Male Posts : 51
Join date : 2011-03-10
Age : 63
Location : Milton, WA; PNW - Zone 7-9

Back to top Go down

Problem Posting a Reply Empty Re: Problem Posting a Reply

Post  middlemamma on 3/29/2011, 7:19 pm

The mouse issue I have no clue about....but I do know if you hit the "back" button on accident, or sometimes if I hit "backspace" instead of "delete" it will go back and I lose everything. Tell me about fit to be tied! Oye Vay! I get so mad...it never sounds as good when you try to recreate it.

Also on my mouse I have a "back: button and I have hit that a few times as well on accident. I started typing in word and copying and pasting...I figured this would extend the life of my computer because I might not throw it through the wall. Embarassed
middlemamma
middlemamma
 
 

Female Posts : 2260
Join date : 2010-04-25
Location : Idaho Panhandle

Back to top Go down

Problem Posting a Reply Empty Re: Problem Posting a Reply

Post  Blackrose on 3/29/2011, 7:19 pm

It does sound like it may be something on your end. I suggest clearing your cache/cookies and rebooting your computer. I hope that helps!

I'm not sure which browser you're using but here is a tutorial on how to do it in IE on Windows 7:
http://windows.microsoft.com/en-US/windows7/Delete-webpage-history
Blackrose
Blackrose

Female Posts : 710
Join date : 2010-03-21
Age : 47
Location : Aurora, Ontario, Zone 5a

Back to top Go down

Problem Posting a Reply Empty Re: Problem Posting a Reply

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum