Square Foot Gardening Forum
[table bgcolor=#000000 height=275][tr][td]

Hello Guest!
Welcome to the official Square Foot Gardening Forum.
There's lots to learn here by reading as a guest. However, if you become a member (it's free, ad free and spam-free) you'll have access to our large vermiculite databases, our seed exchange spreadsheets, Mel's Mix calculator, and many more members' pictures in the Gallery. Enjoy.


[/td][/tr][/table]
Search
 
 

Display results as :
 

 


Rechercher Advanced Search

Latest topics
» N&C Midwest - MAY! Spring has sprung!
by Goosegirl Today at 6:21 pm

» Butterfly Junction
by countrynaturals Today at 5:01 pm

» Mary Mary quite contrary, how does your garlic grow?
by sanderson Today at 4:35 pm

» How's the Weather Where You're At?
by RJARPCGP Today at 4:11 pm

» Fourth Year SFG in Canada
by sanderson Today at 3:10 pm

» New SFG box-Humanitarian way
by sanderson Today at 1:59 pm

» Pests...How to keep at bay
by farmersgranddaughter Today at 8:43 am

» Lurking newby
by farmersgranddaughter Today at 8:30 am

» Just starting in NW Conneticut
by ispinwool Today at 7:56 am

» Powdery Mildew already striking
by sanderson Today at 1:50 am

» Greenbeards Grove 2018
by sanderson Today at 1:29 am

» Compost pile in Schwenksville PA.
by sanderson Today at 1:17 am

» Help! Onion Maggots!
by Sunsanvil Yesterday at 5:53 pm

» On the Road
by jimmy cee Yesterday at 5:33 pm

» Situation in Hawaii
by CapeCoddess Yesterday at 4:29 pm

» New England May 2018
by CapeCoddess Yesterday at 3:43 pm

» Just Completed my Garden.....What Should I Plant NOW!
by ispinwool Yesterday at 11:09 am

» Hi from Buffalo
by ispinwool 5/21/2018, 2:20 pm

» Hi from Burrrrlington Vermont!
by ispinwool 5/21/2018, 2:07 pm

» Any tips growing with Jiffy Pots
by countrynaturals 5/21/2018, 11:11 am

» Volunteer Mushroom
by Windsor.Parker 5/21/2018, 9:16 am

» 2018 SFG in Brooks, GA
by yolos 5/20/2018, 10:16 pm

» Tomato Tuesday 2018
by hammock gal 5/20/2018, 10:51 am

» Potato growing
by Scorpio Rising 5/20/2018, 9:49 am

» Mr. Booker's Garden -2018
by sanderson 5/18/2018, 12:17 pm

» CANADIAN REGION: What are you doing in MaY 2018
by Kelejan 5/17/2018, 10:30 pm

» Aero Garden for starting seeds?
by Windsor.Parker 5/17/2018, 3:44 pm

» Potatoes: Yes or No?
by jimmy cee 5/16/2018, 11:38 pm

» Interplanting Beans/Cucumbers to repel beetles
by Roseinarosecity 5/16/2018, 1:51 pm

» Happy Birthday!!
by sanderson 5/16/2018, 9:55 am

Google

Search SFG Forum

Problem Posting a Reply

Go down

Problem Posting a Reply

Post  dsfin on 3/29/2011, 7:10 pm

When trying to post a "reply", I keep getting bounced out of the Posting entry screen. The screen refreshes and sends me back to the previous page of posts I am trying to reply to. I keep having to start over because I keep losing what I have entered in the entry screen before I can send it.

Is this normal? I've also noticed, that my left & right functions of my USB Mouse are getting swapped each time too. So maybe the problem is not with the site software but rather something on my end.

Thanks. ---Dave

dsfin

Male Posts : 51
Join date : 2011-03-10
Age : 61
Location : Milton, WA; PNW - Zone 7-9

View user profile

Back to top Go down

Re: Problem Posting a Reply

Post  middlemamma on 3/29/2011, 7:19 pm

The mouse issue I have no clue about....but I do know if you hit the "back" button on accident, or sometimes if I hit "backspace" instead of "delete" it will go back and I lose everything. Tell me about fit to be tied! Oye Vay! I get so mad...it never sounds as good when you try to recreate it.

Also on my mouse I have a "back: button and I have hit that a few times as well on accident. I started typing in word and copying and pasting...I figured this would extend the life of my computer because I might not throw it through the wall. Embarassed
avatar
middlemamma
 
 

Female Posts : 2260
Join date : 2010-04-25
Age : 40
Location : Post Falls Idaho and LOVING it

View user profile

Back to top Go down

Re: Problem Posting a Reply

Post  Blackrose on 3/29/2011, 7:19 pm

It does sound like it may be something on your end. I suggest clearing your cache/cookies and rebooting your computer. I hope that helps!

I'm not sure which browser you're using but here is a tutorial on how to do it in IE on Windows 7:
http://windows.microsoft.com/en-US/windows7/Delete-webpage-history
avatar
Blackrose

Female Posts : 710
Join date : 2010-03-21
Age : 44
Location : Aurora, Ontario, Zone 5a

View user profile

Back to top Go down

Re: Problem Posting a Reply

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum